Upgrade der Forensoftware

cellarius

Administrator
Teammitglied
Administrator
Moderator
Stammrömer
Liebe Foristi,

ich habe die Gelegenheit heute auch gleich genutzt, um unsere Forensoftware auf den aktuellsten Stand zu bringen. Da es sich um einen größeren Versionssprung gehandelt hat, hoffe ich, dass alles gut gegangen ist.

-cel
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Vermutlich haben auch etliche andere Foristi mittlerweile gemerkt, dass seit heute (oder evtl. schon seit gestern Abend?) die Eingabemaske in einigen Punkten abweichend funktioniert. Und zwar - so jedenfalls erlebe ich es - etwas unterschiedlich für einerseits Forums-Beiträge und andererseits PN/Unterhaltungen (bzgl. derer die Änderungen weitreichender sind).

Zu etlichen Funktionen, die man zuvor unmittelbar anklicken konnte, gelangt man jetzt erst auf dem Umweg über die drei Pünktchen untereinander. Oder es hat sich das anklickbare Symbol geändert (so z.B. für die Textfarbe).

Nun dürfte wohl kaum ein langjährig geübter Forista Schwierigkeiten haben, das von sich aus herauszufinden. ;) Immerhin jedoch möchte ich es hier thematisieren als "Anlaufpunkt" für Foristi, die sich möglicherweise doch ein wenig verunsichert fühlen sollten - sowie natürlich auch mit der Bitte um Ergänzung oder Richtigstellung meiner bisherigen Beobachtungen.

Darunter diese:
Bzgl. des Zitierens fiel mir heute Morgen auf, dass das Wort "schrieb" entfallen ist hinter dem Nick des zitierten Forista - dass es hingegen wieder auftaucht, sobald man den (neu oben rechts platzierten) Button "Vorschau" anklickt.

Ferner kann man jetzt nach dem Klick darauf nicht mehr einfach im Text weiterschreiben, sondern muss denselben zunächst neu aufrufen, d.h. als bearbeitbar, indem man die Vorschau wieder abschaltet.

Sicher werden wir in der Diskussion darüber noch weitere Änderungen bemerken.
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Da es sich um einen größeren Versionssprung gehandelt hat, hoffe ich, dass alles gut gegangen ist.

Aus meiner Sicht kann ich das bestätigen.

Edit: Das war natürlich meine Antwort im unmittelbaren Anschluss an Svens Eingangs-Beitrag. Normalerweise hätte ich jetzt hier im Edit den einschlägigen Satz daraus als Zitat eingefügt - aber wie das jetzt seit Neuestem geht, das habe ich leider noch nicht herausgefunden.
Früher konnte man ganz einfach auf "Zitieren" klicken und dann das Produkt dieser Aktion kopieren; aber das scheint jetzt nicht mehr zu funktionieren. (Edit Ende)

Edit: Mittlerweile ist es mir erklärt worden - sehr schön.



Nur hatte ich leider diesen Thread noch nicht bemerkt, bevor sich soeben diese Diskussion eröffnet habe im Feedback-Forum: Änderungen in der Eingabemaske

Vermutlich wäre es darum sinnvoll, meinen Thread hierhin zu verschieben.
 
Zuletzt bearbeitet:

Simone-Clio

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Das habe ich eben gerne erledigt. Die Beiträge erscheinen chronologisch geordnet.
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Zunächst einmal danke schön dafür - und außerdem, mit Blick auf die (wie ja immer schon) chronologische Beitrags-Reihenfolge nach Verschiebung:
Aus meiner Sicht kann ich das bestätigen.
Edit: Das war natürlich meine Antwort im unmittelbaren Anschluss an Svens Eingangs-Beitrag. Normalerweise hätte ich jetzt hier im Edit den einschlägigen Satz daraus als Zitat eingefügt - aber wie das jetzt seit Neuestem geht, das habe ich leider noch nicht herausgefunden.
Früher konnte man ganz einfach auf "Zitieren" klicken und dann das Produkt dieser Aktion kopieren; aber das scheint jetzt nicht mehr zu funktionieren.
 

Simone-Clio

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Ja, mit dem von dir geschilderten Problem habe ich auch noch etwas zu kämpfen, aber ich glaube es funktioniert so: Markiere mit der linken Maustaste den Text, den du zitieren möchtest. Er ist dann blau unterlegt und es erscheint ein kleines Fenster "Zitieren". Klicke es an und es sollte in der Eingabemaske und im fertigen Beitrag so aussehen, wie jetzt hier:
Da es sich um einen größeren Versionssprung gehandelt hat, hoffe ich, dass alles gut gegangen ist.
Der Nickname des Schreibers des zitierten Textes wird automatisch mittransportiert.
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Ja, mit dem von dir geschilderten Problem habe ich auch noch etwas zu kämpfen, aber ich glaube es funktioniert so: Markiere mit der linken Maustaste den Text, den du zitieren möchtest. Er ist dann blau unterlegt und es erscheint ein kleines Fenster "Zitieren". Klicke es an und es sollte in der Eingabemaske und im fertigen Beitrag so aussehen wie jetzt hier (...).
Danke schön: Auf diese Weise funktioniert es.

Bislang war ich stets nur über den Button "Zitieren" rechts unten in dem betr. Posting gegangen.
 
Zuletzt bearbeitet:

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Der Nickname des Schreibers des zitierten Textes wird automatisch mittransportiert.
Ja, das war immer schon so. Aber die von mir beobachtete Änderung ist ein wenig anders gelagert:
Bzgl. des Zitierens fiel mir heute Morgen auf, dass das Wort "schrieb" entfallen ist hinter dem Nick des zitierten Forista - dass es hingegen wieder auftaucht, sobald man den (neu oben rechts platzierten) Button "Vorschau" anklickt.
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Zwar bezweifele ich, dass man jemals allein "durch" das Markieren ein Zitat erzeugen konnte. Sondern vermutlich brauchte man auch schon vor dem Update die Kombination aus der Markierung und dem Klick auf den dann unterhalb eingeblendeten Button "Zitieren". Aber wie auch immer: Es ist ja mittlerweile Schnee von gestern.

Trotzdem nebenbei noch angemerkt, dass ich auch zuvor niemals ein Problem hatte mit dem Zitieren mehrerer Abschnitte aus demselben Beitrag. Denn ich habe einfach auf den "Zitieren"-Button unten rechts geklickt - und dann in der dadurch geöffneten Eingabemaske das "Rohmaterial" verarbeitet.

Aber das zeigt natürlich lediglich dies: Seit dem vorigen Update im Mai 2018 (wie auch schon nach früheren Updates, versteht sich) hat halt jeder von uns sich dasjenige Vorgehen angewöhnt, das für ihn selbst am einfachsten flutschte - zack, zack! ;) Und natürlich wird das nach kurzer Zeit auch im neuen Modus wieder so sein. Gelle? ;)
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Ja, eben - das ist es ja, was ich sagen wollte: Man braucht (bzw. brauchte immer schon) den zusätzlichen Klick auf diesen "Zitieren"-Button, um ein Zitat in einer neuen Eingabemaske zu erzeugen.

Aber wie ja ebenfalls schon gesagt: Schnee von gestern. ;)

Hingegen für heute (und die paar nächsten Tage) hoffe ich, dass wir auf dieser Spielwiese hier noch diese oder jene andere Neuheit oder ggf. Unsicherheit werden besprechen bzw. klären können.
 

pecorella

Caesar
Stammrömer
Also ich finde alle Funktionen. Man kann zitieren und auch Zitate aus anderen Berichten z.B. nach hier kopieren, alles wie früher.
 

Nihil

Consul
Stammrömer
Kann es sein, dass mit dem Update der Forumssoftware die Fotos in den Reiseberichten irgendwie komprimiert werden. In meinem letzten Reisebericht wirken die Objekte plötzlich breit gepresst...die Kugel hat mehr die Form eines auf der Seite liegenden Ostereies. Marc Aurel wirkt auf seinem Ross ziemlich untersetzt. Das Hinterteil meiner Schwester ist breiter als in Natura ( das erzähle ich ihr besser nicht...;)) und die Kirchtürme von SS. Trinitá dei Monte wirken gedrungen behäbig.
 

Simone-Clio

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Oh, ja, das ist leider ein generelles Problem und es sieht auch in anderen Berichten gar nicht gut aus! Besonders betroffen scheinen mir die Hochkant-Formate zu sein.

Hoffentlich lässt sich da noch etwas machen, sonst denken die Nutzer, sie sind auf der Kirmes im Spiegelhaus, das alles verzerrt!

Nach dem Verlust vieler Fotos vor einigen Jahren, wäre das ein weiterer Schlag.
 
Oben