Automatisches Speichern von Beitragsentwürfen

cellarius

Administrator
Teammitglied
Administrator
Moderator
Stammrömer
Ein altes Problem: Man schreibt einen langen Beitrag, und dann will man ihn absenden, und... der schöne Text mit den vielen Bildern landet im Nirwana. Damit ist jetzt hoffentlich Schluss, denn die neue Forensoftware speichert automatisch alle 60 Sekunden Entwürfe. Etwa von diesem Text hier.

Wenn ich jetzt die Seite verlasse, oder mich abmelde, und dann in dieses Forum zurückkomme und erneut in den Editor wechsle, werde ich benachrichtigt, dass es hier noch einen zwischengespeicherten Entwurf gibt.

1525445912373.png


Aber Achtung: Nach 72 Stunden werden die Entwürfe gelöscht. Und: Es wird pro Forum nur ein Entwurf pro Benutzer gespeichert. Es ist also nicht möglich, an mehreren Beiträgen gleichzeitig zu "frickeln".
Ich übernehme auch keine Garantien - wer also ganz sicher gehen will, sollte erst mal ausgiebig testen ;)

(Und ich sehe, da ist noch eine englische Phrase...)
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Es wird pro Forum nur ein Entwurf pro Benutzer gespeichert. Es ist also nicht möglich, an mehreren Beiträgen gleichzeitig zu "frickeln".
Wobei man allerdings die Einschränkung "pro Forum" getrost wörtlich nehmen darf - nämlich im Sinne von: "pro Unter-Forum".

Denn ich habe heute Morgen diese beiden Beiträge hintereinander als Entwürfe gespeichert: Konkurs der ATAC? und: Über Silvester nach Rom.
Danach habe ich mich abgemeldet und das Forums-Fenster geschlossen (weil ich das bei dieser Gelegenheit mal ausprobieren wollte). Und siehe: Als ich zurückkam, waren beide noch ganz unversehrt vorhanden.
 

Simone-Clio

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Wie mir nun bereits 2x aufgefallen ist, klappt das automatische Speichern von Beitragsentwürfen leider nicht mehr wenn Fotos im Spiel sind. Sowohl gestern als eben habe ich eine Reihe von Fotos in einen geplanten Reiseberichts-Beitrag eingefügt um später den Text drumherum zu schreiben und die Antwort dann zu erstellen, aber wenn ich weitermachen will, sind keinen Fotos mehr zu sehen.

Aber Achtung: Nach 72 Stunden werden die Entwürfe gelöscht. Und: Es wird pro Forum nur ein Entwurf pro Benutzer gespeichert. Es ist also nicht möglich, an mehreren Beiträgen gleichzeitig zu "frickeln".
Es sind keine 72 Stunden vergangen und ich habe im Unterforum Reiseberichte keinen weiteren Beitrag in Arbeit.

Vergangene Woche, als ich den Beitrag über den Garten von Ninfa zusammengestellt habe, funktionierte das Speichern noch.

Ob es mit Text funktioniert, habe ich noch nicht ausprobiert!
 

Simone-Clio

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Vielleicht habe ich doch noch irgendwo einen Entwurf gespeichert, aber ich suche jetzt nicht nach einem solchen, sondern warte mal 72 Stunden bevor ich es erneut versuche.
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Interessierte Frage: Wieso ausgerechnet 72 Stunden?

Ach so, sorry - mittlerweile hab' ich's verstanden. ;)

Im Übrigen: Wenn mir irgendeine Forums-Funktion seltsam bzw. vor allem defizitär vorkommt, dann starte ich stets zunächst einmal den PC neu - und schaue mir dann an, was anschließend dabei herauskommt.
 
Zuletzt bearbeitet:

Nihil

Tribunus plebis
Stammrömer
Ich hatte diese Woche auch eine sonderbare Fehlleistung beim Beitrag erstellen. Bei der Vorschau und später auch beim Antwort erstellen, wurde ein ganzer Textbeitrag und auch ein Fotos verschluckt bzw. unsichtbar. Jedesmal, wenn ich dann wieder in den Entwurf gegangen bin, eben um den Text neu zu schreiben, war der Text sichtbar, aber statt linksbündig, komischerweise zentriert und das Foto war auch wieder da. Nach mehreren erfolglosen Reparationversuchen habe ich schliesslich alles gelöscht und noch mal geschrieben. Dann ging es wieder.
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Ob es mit Text funktioniert, habe ich noch nicht ausprobiert!
Nein, auch nicht!
Mal ausprobieren, wie sich das hier bei mir verhält ...

Zusätzlich speichere ich hier auch mal einen längeren Text
... den ich aber dann wieder gelöscht habe, als ich sah, dass das Speichern funktioniert hatte.

Fazit, ca. 3 Stunden nach Erstellung des Entwurfs: Hat einwandfrei funktioniert.

Aber nun ja, das hatten wir ja leider schon mehrfach: Mit bestimmten Dingen hat ein Forista Probleme und ein anderer nicht (oder sogar die meisten anderen nicht). Das ist dann natürlich immer schade für den, den's trifft. :(
 

Angela

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Rom-Reise
15.03.2020-22.03.2020
Vor einiger Zeit hatte ich auch Probleme mit dem automatischen Speichern.
Ich hatte den Entwurf zu einem Reiseberichtsbeitrag nicht gespeichert und aus Versehen das Fenster geschlossen.
Beim Wiederöffnen war alles weg, auch in einem neuen Fenster tat sich nichts. Ich fürchtet schon, ich müsste alles neu schreiben, doch ein paar Stunden später erschien der Entwurf wieder und ich konnte weiterschreiben. Eine Erklärung habe ich nicht gefunden.
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Wo sich keine Erklärung ausfindig machen lässt, tut man m.E. gut daran, sich zu arrangieren mit den simplen Fakten. Und diesbezüglich erweist sich die Sache nach wie vor als ambivalent; s. oben.

Infolgedessen ist m.E. am besten bedient jeder, der einen umfangreichen Beitrag sicherheitshalber zwischenspeichert in einer PN (vor allem an einen Forista seines Vertrauens).
 

Simone-Clio

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Leider hatte ich seit Montag keine Zeit mehr mich dem Problem(chen) zu widmen. Danke für die Hilfestellung beim testen, die Tipps und eure Erfahrungen. Dann bin ich schon mal nicht allein mit meiner Beobachtung, das tröstet! ;)
 

Simone-Clio

Augustus
Teammitglied
Moderator
Forum-Sponsor
Stammrömer
Ich glaube ich habe eben verstanden, was in meinem Fall los war: Ich wollte diese Baustelle bearbeiten. Aber das gilt wohl nicht als Beitragsentwurf denn der Beitrag besteht ja bereits!
 

Gaukler

Caesar
Forum-Sponsor
Stammrömer
Ich glaube, ich habe eben verstanden, was in meinem Fall los war: Ich wollte diese Baustelle bearbeiten.
Aber das gilt wohl nicht als Beitragsentwurf, denn der Beitrag besteht ja bereits!
In der Tat könnte durchaus das der Grund gewesen sein. Denn es passt dazu (also, bitte keine Missverständnisse: einfach nur dazu, dass ein zu bearbeitender Beitrag anderen Gesetzmäßigkeiten unterläge als ein originaler) meine Beobachtung:
Zum Einfügen eines Links in einen Beitrag genügt ein simpler ("OK")-Klick auf die "Enter"-Taste. Hingegen im Rahmen eines Edits muss man dezidiert auf "Einfügen" klicken.
 
Oben